Linux

HPLIP Supports RHEL 7.6, Linux Mint 19.1 And Debian 9.7

HPLIP Supports RHEL 7.6, Linux Mint 19.1 And Debian 9.7

Insight: HPLIP Supports RHEL 7.6, Linux Mint 19.1 And Debian 9.7

The HP Linux Imaging and Printing or HPLIP has been updated to version 3.19.3 bringing support for RHEL 7.6.

Following range of printers are supported in the latest version of the driver.

  • Color LaserJet Managed Flow MFP E67660z
  • OfficeJet All-in-One 9010
  • Color LaserJet Managed MFP Series: E77422a, E77422dv, E77422dv, E77422dn, E77428dn
  • PageWide XL Series: 4100, 4100 MFP, 4600 , 4600PS MFPLaserJet Managed Flow MFP E62665h, E62675z, E62665z
  • LaserJet Managed E60155dn, E60165dn, E60175dn
  • OfficeJet Pro All-in-One Series 9010, 9020
  • Color LaserJet Managed E65150dn, E65160dn,
  • LaserJet MFP Series : E72425a, E72425dv, E72425dn, E72430dn
  • LaserJet Managed MFP E62655dn, E62665hsColor LaserJet Managed MFP E65160dn, E65160dn

HPLIP Supports RHEL 7.6, Linux Mint 19.1 And Debian 9.7

Run the following command with “—force” option to install drivers.

rpm -ivh --force classdrivername.rpm --nodeps

Download the .run file from the official website to install HPLIP in Ubuntu/Debian

HPLIP .Run File

You need to make it executable by selecting the box  “Allow executing the file as program” in it’s properties and run the following command:

./file-directory/hplip-3.19.3.run

 



READ THIS ALSO  Bash 5.0 Released With New Features